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Create a link

Links let you jump to other locations in the same document, to
other electronic documents including attachments, or to
websites. You can use links to initiate actions or to ensure that
your reader has immediate access to related information. You
can also add actions to play a sound or movie file.

Create a link using the Link tool

Adobe Acrobat User Guide Editing PDFs Select an article:

Choose Tools > Edit PDF > Link > Add or Edit.

The pointer becomes a cross hair, and any existing links
in the document, including invisible links, are temporarily
visible.

1

Drag a rectangle where you want to create a link. This is
the area in which the link is active.

2

In the Create Link dialog box, choose the options you
want for the link appearance.

3

Go To A Page View

Select one of the following link actions:

Click Next to set the page number
and view magnification you want in the current document
or in another document (such as a file attachment), and
then click Set Link.

4
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Edit a link

You can edit a link at any time. You can change its hotspot
area or associated link action, delete or resize the link
rectangle, or change the destination of the link. Changing the
properties of an existing link affects only the currently selected
link. If a link isn’t selected, the properties will apply to the next
link you create.

Note:

You can change the properties of several links at once if you
drag a rectangle to select them using the Link tool or the Select
Object tool.

Move or resize a link rectangle

Open A File

Open A Web Page

Custom Link

Select the destination file and click Select. If the file is a
PDF, specify how the document should open (for
example in a new window or within an existing window),
and then click OK.

Note:

If the filename is too long to fit in the text box, the middle
of the name is truncated.

Provide the URL of the destination
web page.

Click Next to open the Link Properties
dialog box. In this dialog box, you can set any action,
such as reading an article, or executing a menu
command, to be associated with the link.

Select the Add or Edit link tool   (Tools > Edit PDF >1
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Change the appearance of a link

Link > Add or Edit).

Move the pointer over the link rectangle so that the
handles appear.

2

Do one of the following:

To move the link rectangle, drag it.

To resize the link rectangle, drag any corner point.

3

Select the Add or Edit link tool  (Tools > Edit PDF >
Link > Add or Edit).

1

Double-click the link rectangle.2

In the Appearance tab of the Link Properties dialog box,
choose a color, line thickness, and line style for the link.

3

None

Invert

Outline

Inset

Select a highlight style for when the link is selected:

Doesn’t change the appearance of the link.

Changes the link’s color to its opposite.

Changes the link’s outline color to its opposite.

Creates the appearance of an embossed
rectangle.

Note:

The Link Type, Color, and Line Style options are not
available if Invisible is selected for Appearance.

4

Select Invisible Rectangle for Link Type if you don’t want
users to see the link in the PDF. An invisible link is useful
if the link is over an image.

5
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Edit a link action

Delete a link

Link to a file attachment

You can direct users to a PDF attachment by creating a link in
the parent PDF document that jumps to the attachment.

Select the Locked option if you want to prevent users
from accidentally changing your settings.

6

To test the link, select the Hand tool.

Note:

The link properties in the Create Link dialog box apply to
all new links that you create until you change the
properties. To reuse the appearance settings for a link,
right-click the link whose properties you want to use as
the default, and choose Use Current Appearance As New
Default.

7

Select the Add or Edit link tool  (Tools > Edit PDF >
Link > Add or Edit).

1

Double-click the link rectangle.2

In the Actions tab of the Link Properties dialog box,
select the listed action you want to change, and click
Edit.

3

Select the Add or Edit link tool  (Tools > Edit PDF >
Link > Add or Edit).

1

Select the link rectangle you want to delete.2

Choose Edit > Delete, or press the Delete key.3
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Note:

Don’t confuse file attachments with files that can be opened
from a link. Linked documents may be stored in different
locations; file attachments are always saved with the PDF.

Destinations

A destination is the end point of a link and is represented by
text in the Destinations panel. Destinations enable you to set
navigation paths across a collection of PDFs. Linking to a
destination is recommended when linking across documents
because, unlike a link to a page, a link to a destination is not
affected by the addition or deletion of pages within the target
document.

View and manage destinations

Manage destinations from the Destinations panel in the
navigation pane.

Open a PDF that contains a PDF file attachment.1

Go to where you want to create a link. If that location is in
the file attachment, click the Attachments button in the
navigation pane, select the file attachment, and click
Open.

2

Choose Tools > Edit PDF > Link > Add or Edit, and
select the area for the link.

3

In the Create Link dialog box, set the link appearance,
select Go To A Page View, and then click Next.

4

Set the page number and view magnification you want,
either in the parent PDF document or in the file
attachment, and then click Set Link.

5
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View destinations

Sort the destinations list

Change or delete a destination

Create and link a destination

You can create a link to a destination in the same or another
PDF.

Choose View > Show/Hide > Navigation
Panes > Destinations. All destinations are automatically
scanned.

1

Do one of the following:

To sort destination names alphabetically, click the
Name label at the top of the Destinations panel.

To sort destinations by page number, click the Page
label at the top of the Destinations panel.

1

In the Destinations panel, right-click the destination, and
choose a command:

To move to the target location, choose Go To
Destination.

To delete the destination, choose Delete.

To reset the target of the destination to the page
displayed, choose Set Destination.

To give the destination a different name, choose
Rename.

1

In the target document (destination), choose View >
Show/Hide >Navigation Panes > Destinations. If the
document already includes a destination that you want to
link to, skip to step 5.

1

Navigate to the location where you want to create a2
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Add an attachment

You can attach PDFs and other types of files to a PDF. If you
move the PDF to a new location, the attachments move with
it. Attachments may include links to or from the parent
document or to other attachments.

Don’t confuse attached comments with file attachments. A file
attached as a comment appear in the page with a File
Attachment icon or Sound Attachment icon, and in the
Comments List with other comments. (See Add comments in
a file attachment.)

destination, and set the desired view.

In the Destinations panel, choose New Destination from
the options menu , and name the destination.

3

Save the target document.4

In the source document (where you want to create the
link), choose Tools > Edit PDF > Link > Add or Edit,
and drag a rectangle to specify a location for the link.

5

In the Create Link dialog box, set the link appearance,
select Go To A Page View, and then click Next.

6

In the target document, in the Destinations panel,
double-click the destination.

7

Save the source document.8
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Use the Attachments panel to add, delete, or view attachments.

Choose Tools > Edit PDF > More > Attach File.1

In the Add Files dialog box, select the file you want to
attach, and click Open.

Note:

If you attach EXE, VBS, or ZIP file formats, Acrobat warns
you that it won’t open the file once attached because the
format is associated with malicious programs, macros,
and viruses that can damage your computer.

2

To make the attachment viewable in Acrobat 5.0 or
earlier, do one of the following:

Choose View > Show/Hide > Navigation Panes >
Attachments, and select Show Attachments By
Default from the options menu  (selected by
default).

Choose File > Properties, click the Initial View tab,
choose Attachments Panel And Page from the
Navigation Tab menu, and click OK.

3

Save the PDF.4

(Optional) To add a description to the attachment that
helps differentiate between similar files in the
Attachments panel, select the attached file, and from the

5
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Open, save, or delete an attachment

You can open a PDF attachment and make changes to it—if
you have permissions—and your changes are applied to the
PDF attachment.

For other types of file attachments, you have an option of
opening or saving the file. Opening the file starts the
application that handles the file format of the attachment—you
must have that application to open the attachment.

Note:

Acrobat does not open EXE, VBS, and ZIP file formats because
these formats are associated with malicious programs, macros,
and viruses that can damage your computer.

options menu , choose Edit Description. Edit the text
of the description, and then save the file.

To open the Attachments panel, choose View >
Show/Hide > Navigation Panes > Attachments.

1

In the Attachments panel, select the attachment.2

Click the appropriate icon to open the attachment in its
native application, save the attachment, or delete it:

3
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Search in attachments

When searching for specific words or phrases, you can
include attached PDFs as well as several other file types in
the search. Windows users can search Microsoft Office
documents (such as .doc, .xls, and .ppt), AutoCAD drawing
file formats (.dwg and .dwf), HTML files, and Rich Text
Format (.rtf) files. Mac OS users can search Microsoft Word
(.doc), HTML, and .rtf files. Search results from attachments
appear in the Results list beneath the attachment filename
and icon. Attachments in other formats are ignored by the
search engine.

Note:

To enable Microsoft and AutoCAD file searches, the IFilters
appropriate to the file types must be installed. IFilters are
typically installed with their applications, but can also be
downloaded from product websites.

Search attachments from the Attachments
panel

Attachment panel with options to open, save, add, delete, or
search attachments. Place the mouse over a tool to view
the tool name.
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Search attachments from the Search window

More like this

Add multimedia to PDFs (Acrobat Pro)

Attachments

Legal Notices   |   Online Privacy Policy

To open the Attachments panel, choose View >
Show/Hide > Navigation Panes > Attachments.

1

In the Attachments panel, click Search Attachments .2

In the Search window, type the word or phrase that you
want to search for, select the results option you want,
and then click Search Attachments.

3

Choose Edit > Advanced Search.1

Type the word or phrase that you want to search for, and
select the results option you want.

2

Click Show More Options at the bottom of the window,
and then select Include Attachments.

3

< See all apps

Learn & Support

Get Started

User Guide

Tutorials

ADOBE ACROBAT
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Ask the Community
Post questions and get answers from
experts.

Ask now

Contact Us

Real help from real people.

Start now

Change region
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RESPONSE TO COVID-19
Special Announcements from AmarinThai Cuisine 


174 Castro St. Mountain View - www.amarinthaicuisine.com
We create special menu for you to take out


APPETIZER
CRISPED SPRING ROLLS  9.99


Mixed cabbage, taro, carrot,  celery,  onion
 and bean thread noodles wrapped in flour paper then deep-fried.


served with plum sauce.
ROTI  8.99


Griddled flatbread served with peanut sauce 
CHICKEN SATAY  11.99


Grilled marinated chicken  skewers 
served with peanut sauce and cucumber salad.


PAN- FRIED
With Tofu or Chicken $ 13.99


With Prawns  $ 16.99
SPICY BASIL SAUCE


with bell pepper, sweet basil, garlic, cilantro and chili.
SPICY EGGPLANTS


with eggplants, bell pepper, sweet basil, garlic, cilantro and chili.
CASHEW NUT FEVER


with bell pepper, onion, cashew nut, fried dried chili and roasted curry sauce.
SPICY GREEN BEAN


with roasted curry sauce.
GINGER SAUCE


with bell pepper, onion, black mushroom, celery, garlic and black pepper.


CURRY
With Tofu or Chicken $ 14.99


With Prawns  $ 17.99
RED /OR/ GREEN CURRY   13.99


Fresh tofu, eggplant /or/ bamboo shoot, bell pepper, sweet basil and coconut milk
PANANG CURRY   13.99


Fresh tofu, broccoli, zucchini, carrot, bell pepper, sweet basil and coconut milk
YELLOW CURRY  13.99


Fresh tofu, potato, carrot, onion and coconut milk.


RICE AND NOODLES
With Tofu or Chicken $ 12.99


With Prawns  $ 14.99
PAN FRIED THAI NOODLE  ( Pad Thai )  


with , bean sprout, onion, with egg or without egg and crushed peanut.
PAN FRIED NOODLE ( Pad see-ew )  


with Thai noodle-( thin noodle), broccoli, with egg or without egg and bean sprout.
SPICY PAN FRIED NOODLE ( Pad kee-mow )   


with Thai noodle-( thin noodle),  tomato, garlic, chili and sweet basil.
FRIED RICE    


With Tomato,  onion and egg or without egg.
SPICY BASIL FRIED RICE   


Spicy Basil , garlic, chili and sweet basil.
JASMINE RICE / CUP  $1.99





